Автономная Справка Exchange Server 2010 SP2 Help


Помимо справки по Exchange, которая доступна онлайн на TechNet, можно загрузить и установить автономную спаравку на свой компьютер.

Новая версия для SP2 доступна для загрузки:
http://www.microsoft.com/download/en/details.aspx?id=28207

Миграция с Exchange 2003 на Exchange 2010 – LegacyExchangeDN.


Когда я решил написать цикл статей о миграции на Exchange 2010, то предполагал, что практических советов накопится на несколько объемных статей. Но оказалось, что ситуация развивается несколько иначе: сама миграция не так сложна, а документация на Technet достаточно хороша, чтобы практически любой инженер мог самостоятельно разобраться в вопросе и успешно провести миграцию.

Сложности начинаются, когда мы в чем-то заблуждаемся. Проблемы начинаются, когда мы реализуем свои заблуждения.

Одно из таких заблуждений, которое может породить серьезные проблемы, связано с LegacyExchangeDN. Читать далее

Lync Server 2010 — младенцу исполнился год и он оказался вундеркиндом!


1 декабря равно год как вышел Lync Server 2010.

Можно было об этом не писать, если бы продукт не показал мощный скачок в развитии и завоевании места под солнцем.

Интересно было почитать сообщение в официальном блоге. Факты действительно впечатляют. Посмотрите сами.

Есть еще иссcледования рынка Magic Quadrant for UC by Gartner. Смотрите, читайте и делайте выводы.

Если вы уже внедрили Lync на своем предприятии, то поздравьте себя — вы не ошиблись с выбором.

Если вы еще раздумываете, то почитайте вышеприведенные статьи — сомнения развеются.

А те, кто все еще смотрит в сторону «бесплатных» и «открытых», альтернатив,  должен посмотреть куда идет развитие и куда пойдет Lync и его сводный брат Skype.

Вышел Microsoft Lync Server 2010 Resource Kit Tools


Вышел Microsoft Lync Server 2010 Resource Kit Tools

Загрузка доступна со страницы

Собственно об этом можно было бы и не писать, если бы не приятная новость: наконец-то исправлена утилита absconfig.exe. Но не все так просто. Как указано на странице загрузки, необходимо установить на сервер последнее кумулятивное обновление!