Поддержка .Net Framework 4.6.1 в Exchange Server


Не так давно вышли очередные обновления CU13 for Exchange Server 2013 и CU2 for Exchange Server 2016, для которых продуктовая группа наконец-то заявила поддержку .Net Framework 4.6.1

Как всегда, в таких случаях это требует пояснений: Читать далее

Реклама

Некоторые особенности миграции на новые версии Exchange Server 2013 и 2016


Поток компаний, мигрирующих на новые версии Exchange Server 2013 и 2016, нарастает. Нарастает и количество вопросов, которые возникают при выполнении миграции. Читать далее

Проблема в CU1 Exchange Server 2016


В CU1 Exchange Server 2016 обнаружена проблема: иногда на Edge происходит блокировка всех писем при включении режима проверки адресатов (Recipient validation).

Проблема описана в Release Notes

Рекомендуется (обходной путь) выключить проверку:

Set-RecipientFilterConfig -RecipientValidationEnabled $False

Собственно эта проверка самое полезное на Edge. Поэтому если на Edge у вас не стоит коммерческое ПО защиты почты, то лучше вообще не ставить CU1 до исправления проблемы. С учётом малого числа развёртываний версии 2016 исправление появится скорее всего только в CU2 в начале лета.

SSL offload в Exchange Server


Немного странная ситуация с поддержкой SSL Offload – поддерживается или не поддерживается? Читать далее

Бакапы в Exchange Server 2016


После выхода Exchange Server 2016 RTM интересно оценить, что в нём изменилось. В частности, относительно бакапов, или создания резервных копий.

Можно сразу сказать, что по сравнению с версией 2013 в версии 2016 RTM ничего не изменилось. Почти.

Если взять более ранние версии, то позитивные сдвиги есть и значительные. Читать далее

Миграция на Exchange Server 2016 – первые нюансы


После выхода Exchange Server 2016 уже стал появляться опыт миграции на него. Вот один такой нюанс.

Как известно, существует незыблемое правило: всегда использовать оснастки старшей версии. Правило происходит из того факта, что младшая версия ничего не знает о старшей версии (максимум для нее есть обновления обеспечивающее совместимость), а для старшей версии разработчики обеспечивают работу оснасток управления как для текущей версии, так и для младшей.

Так вот если вы мигрируете на Exchange Server 2016 RTM и настраиваете Kerberos, то это правило не работает относительно скрипта RollAlternateServiceAccountPassword.ps1. Читать далее

Калькулятор ресурсов для Exchange Server 2016


Не успел я высказаться о том, что нельзя использовать калькулятор Exchange Server 2013 для Exchange Server 2016 (Можно ли использовать калькулятор Exchange 2013 для версии 2016?) как продуктовая группа выложила новую версию (Exchange Server Role Requirements Calculator Update ). Читать далее