Лабиринт обновлений Exchange Server


Microsoft регулярно выпускает обновления для Exchange Server 2013/2016 в виде кумулятивных пакетов. Каждый из этих пакетов требует определенные версии .Net, с которыми он совместим. Все это превращает процесс обновления Exchange Server со старых версий до последних в нетривиальную задачу: надо сначала поставить определенную версию CU, потом только можно обновить .Net, и только затем ставить ещё более новую версию CU…

Чтобы не ломать голову, используйте статью Upgrade Paths for CU’s & .NET с картинками :-)

Реклама

комментария 2

  1. Добрый день. Илья, а что будет, если с 12 напрямую на 19 обновиться? какие могут вылезти проблемы?

    • Да все что угодно. Самое лучшее это какая-то служба не запустится. Самое худшее — всё запустится, но работать будет криво вплоть до повреждения базы.

Добавить комментарий

Заполните поля или щелкните по значку, чтобы оставить свой комментарий:

Логотип WordPress.com

Для комментария используется ваша учётная запись WordPress.com. Выход /  Изменить )

Google+ photo

Для комментария используется ваша учётная запись Google+. Выход /  Изменить )

Фотография Twitter

Для комментария используется ваша учётная запись Twitter. Выход /  Изменить )

Фотография Facebook

Для комментария используется ваша учётная запись Facebook. Выход /  Изменить )

w

Connecting to %s

%d такие блоггеры, как: